Jump to content
Baseops Forums
Sign in to follow this  
xaarman

New Base Ops Malware issue?

Recommended Posts

Confirm the reputation buttons work again? I used my phone to make admin changes. Also, I disabled "liking" your own post, cuz that's gay.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Aight, I tethered my phone to check my .mil email (and of course make sure bodn was working okay). I'm using Chrome 30.0.1599.101m and I see the normal Font/Size and other similar edit options at the top of the reply container. Also it appears like the up/down voting is enabled. The "reputation" feature is customize-able to be either a "like" button, an up/down vote option, or just an up vote option. If everybody is interested in changing it back to a "like" button, lemme know.

Share this post


Link to post
Share on other sites

DFresh...Not noticing anything different about the mobile site...what should I look for?

Functionality... seeing the stuff you normally see. That sorta thing.

Share this post


Link to post
Share on other sites

Functionality... seeing the stuff you normally see. That sorta thing.

Oh, you mean like: no text modification options, no like or voting buttons, no image upload option, etc? If so, it's working like a champ.

  • Downvote 1

Share this post


Link to post
Share on other sites

Sweet. What browser, smartass?


Also, were you able to do all of those things before the update? I didn't use the mobile version on my phone until just now.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Sweet. What browser, smartass?

Also, were you able to do all of those things before the update? I didn't use the mobile version on my phone until just now.

I thought it was funny. Safari on iOS 7.0.3. No, mobile site (not thru Tapatalk) has never offered those options. But there used to be menu items at the bottom of each page offering you "back to squadron Bar" and "use full version". Don't see em now.

Share this post


Link to post
Share on other sites

It was a little funny. Top left should have a back button now, and very bottom of the screen should say "Full version"

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Ok. Rep buttons just popped up. Check mark for +1 and an x for -1. Full version menu option at bottom checks. Nice work! (Sorry about the -1 above...once you press one, it's permanent)

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

"Mobile image uploading will be coming in 4.0, but is not available natively in 3.x." -IP board developers

Also, I'll have to look into the ability to undo an up vote or down vote. The rich text on the mobile app maybe be plausible, still trying to figure that part out.

  • Upvote 1

Share this post


Link to post
Share on other sites

Other than a dislike for the forum symbols (quote cloud with quotes in it), everything looks great. Safari with iOS 7.0.3.

Share this post


Link to post
Share on other sites

Sweet! Just gave learjetter a bogus negative vote (sorry dude) trying out the buttons. Good to have dislike back!

Edited by discus

Share this post


Link to post
Share on other sites

Ok. Rep buttons just popped up. Check mark for +1 and an x for -1. Full version menu option at bottom checks. Nice work! (Sorry about the -1 above...once you press one, it's permanent)

Quoting myself to check functionality.

Issue: mobile version on safari w/ios7: like/dislike buttons not visible anymore.

Also, some users have numbers (1,3, -1 etc) above their names in posts...some don't. Whazzup?

Is there a "mobile version" user manual somewhere?

Share this post


Link to post
Share on other sites

Also, some users have numbers (1,3, -1 etc) above their names in posts...some don't. Whazzup?

Vote tally for that post. No votes, no number.

Share this post


Link to post
Share on other sites

Quoting myself to check functionality.

Issue: mobile version on safari w/ios7: like/dislike buttons not visible anymore.

Also, some users have numbers (1,3, -1 etc) above their names in posts...some don't. Whazzup?

Is there a "mobile version" user manual somewhere?

I'm on safari/ios7, and see green and red arrow buttons for voting...

Share this post


Link to post
Share on other sites

I'm on safari/ios7, and see green and red arrow buttons for voting...

I got bupkis. Ios7.0.3. Safari, Mobile version of site. Maybe I'm fratting myself with some setting somewhere. Need a -1 for this stuff.

Edited by Learjetter

Share this post


Link to post
Share on other sites

Same as learjetter. iOS 7. I can see the "results" above the user name, but no up/down buttons. They were there after dfresh initially did the upgrade but disappeared sometime about two weeks ago or so.

Share this post


Link to post
Share on other sites

Sorry guys, this TDY requires days without cell phones and showers and stuff, plus a little music on repeat.... so I haven't been able to update/check shit

Share this post


Link to post
Share on other sites

Getting the same malware warning page as was pictured in post #1 of this thread for the "Fake Soldier Called Out" thread in General Discussion...anybody else?

Share this post


Link to post
Share on other sites

Getting the same malware warning page as was pictured in post #1 of this thread for the "Fake Soldier Called Out" thread in General Discussion...anybody else?

Yes, same page and the warning I received is the same as post 1 of this thread. Here is a copy/paste of the "Why" from the warning:

Safe Browsing Diagnostic page for www.flyingsquadron.com/forums/topic

What is the current listing status for www.flyingsquadron.com/forums/topic?

This site is not currently listed as suspicious.

Part of this site was listed for suspicious activity 3 time(s) over the past 90 days.

What happened when Google visited this site?

Of the 802 pages we tested on the site over the past 90 days, 5 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2014-11-03, and the last time suspicious content was found on this site was on 2014-11-02.

This site was hosted on 1 network(s) including
.

Has this site acted as an intermediary resulting in further distribution of malware?

Over the past 90 days, www.flyingsquadron.com/forums/topic did not appear to function as an intermediary for the infection of any sites.

Has this site hosted malware?

No, this site has not hosted malicious software over the past 90 days.

Next steps:

Share this post


Link to post
Share on other sites

Every so often, when I try and access the forums (which isn't that often, to be fair) I get randomly redirected to some shady-looking site and then the window closes itself. I found this article about a worm that went around in 2012, which exploited a (later patched) vulnerability in IP Board to inject itself into the PHP code for the forums, and activate itself at random to redirect users. Doesn't happen to me on other sites and it's happened on AF and personal computers.

Might be something worth checking into: http://peter.upfold.org.uk/blog/2013/01/15/cleaning-up-the-ip-board-url4short-mess/

Edited by Cave_Pilot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×