Jump to content

Problem with the leaving the AF for airlines thread


Recommended Posts

This is what I get when I click on this thread. No problems with any other thread.

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 214338 bytes) in/home/flyingsq/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 575

Edit: May just be my computer. When I try to go to facebook it tries to load like 5 times and then says not available.

Edited by SocialD
Link to comment
Share on other sites

yeah, it's you. Either your browser or your internet connection...I just tried the thread and it opened like a champ.

I was having the same issues with FF over the holidays, turns out the new version (26) screwed up my FF profile.

Link to comment
Share on other sites

Okay, there is a bug report for this issue, it's related to the upgrade from an older ver of PHP on the old server to PHP 5 on the new server. I have implemented a temporary memory increase and will continue to manually clean the database that is causing the issue until I can figure out why it's doing this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...