Jump to content
DFRESH

Major Board Upgrade

Recommended Posts

where did all these ads come from?  So far that's about the only thing I'm not a fan of.  Will let you know if I discover anything else as I explore the new board a little more.

Also, any chance this update fixed the NIPR login problem (login sequence being blocked).  I don't have ready access to a NIPR machine at the moment, so if someone else does, please give it a go.

ETA: I'm running FF 39.0.3 on OS X 10.10.4

Edited by stract
details

Share this post


Link to post
Share on other sites

I hope it fixed the NIPR login issue. I'll be installing an SSL certificate over the next few days and hopefully using https on NIPR keeps them from griping.

Ads just got adjusted, it's a completely different setup than before, so it just transferred in the same ad code in a lot of different places. Now there should just be one on the right side.

Share this post


Link to post
Share on other sites

It didn't work on NIPR for me today. Maybe the SSL updates will help though. 

I searched for any info about "go to last unread" for this new software, and saw several requests for it, but couldn't tell if anyone actually got it working. 

Share this post


Link to post
Share on other sites

Thanks! Great data. Hopefully I can get that functionality back, I used it all the time. Many of the improvements are things behind the scenes. For instance, there were a lot of security holes in the old software that are no longer an issue on this server and with the updated version of this software. Additionally, there was a lot of add-on junk that had been installed over the years that we're now free from.

Share this post


Link to post
Share on other sites

The heart emoji for showing that someone has liked a post seems grossly out of place. Maybe swap that with something like a thumbs-up or plus sign? (Even a smiley face would be an improvement over the heart.)

 

While posting this reply using the iPhone app, I got this message when clicking on both the camera and picture icons:

 

Photo Sharing

Your forum has disabled image sharing from this app.

 

 

Thanks for taking care of the board.

Fixed the gay ass heart problem... Working on the others. Confirm when you say "iphone app" you mean the Baseops App, not the generic Tapatalk App?

Share this post


Link to post
Share on other sites

Affirm--using the Baseops app. The hearts are still here.

I've also had a daily crash problem for months that still occurs. The app will shutdown after reading about six to nine unread threads. (iPhone 5 with iOS 8.4) Let me know if I can provide any more info.

Share this post


Link to post
Share on other sites

i still see hearts.  FF on OS X 10.10.4.  Already tried a refresh and cleared the cache.

Share this post


Link to post
Share on other sites

 

 

Affirm--using the Baseops app. The hearts are still here.

I've also had a daily crash problem for months that still occurs. The app will shutdown after reading about six to nine unread threads. (iPhone 5 with iOS 8.4) Let me know if I can provide any more info.

 

 would you be willing to download a beta app?

Share this post


Link to post
Share on other sites

Last night with Windows 7, I had a heart.  Today (after installing Windows 10) I have a thumbs up.

Share this post


Link to post
Share on other sites

Strange. My only guess is local cache. It'll settle out over time. As far as I can tell, the server is always sending the thumbs up.

Share this post


Link to post
Share on other sites

can I suggest moving the new JQP forum "above the fold"?  Folks might not realize it's there since we have to scroll down to see it.

Share this post


Link to post
Share on other sites

I keep getting this error when trying to see "only items I have not read" using the filters on the left.  Not trying to search for anything, just want to see unreads...

Please wait 15 seconds before attempting another search

Error code: 1C205/3

Share this post


Link to post
Share on other sites
can I suggest moving the new JQP forum "above the fold"?  Folks might not realize it's there since we have to scroll down to see it.

 

It's at least 3 times as large sts as the other forums, I can't see it being tough to miss. And UTFSF! JK, I don't actually have anything against this idea.

Evidence on first claim:

 

jqp.JPG

Edited by SurelySerious

Share this post


Link to post
Share on other sites

DFRESH, Can you disable the auto-smilies? For instance, "B" and ")" make a smiley face wearing sunglasses. B) I'm using the Baseops iPhone app.

Share this post


Link to post
Share on other sites

Finally got back on; had a huge problem resetting my password (didn't recognize my old password, and the reset password page wouldn't recognize my new password until I used "password".  Yes, it's changed from that now...).

I use the "New Content" feature.  When I click the new content button, and try to go to the second page of results, I get this message:

Sorry, there is a problem

Please wait 12 seconds before attempting another search

Error code: 1C205/3

Regardless of how long I wait, I get this message.

Win7, IE11

Edited by JarheadBoom
Specifics

Share this post


Link to post
Share on other sites

Disregard... I'm not seeing the auto-smilies... I'll continue to look into it B)

JarheadBoom - Thanks for the update... That's very interesting. Quick question, did you have an e-mail address in your account profile before the migration?

Also, the view new content feature should be fixed now.

Share this post


Link to post
Share on other sites

JarheadBoom - Thanks for the update... That's very interesting. Quick question, did you have an e-mail address in your account profile before the migration?

Also, the view new content feature should be fixed now.

I did.  Took me a couple tries to remember which one I had used; maybe the multiple attempts with incorrect email addresses had something to do with it.

Gonna ops check the New Content issue I had; I'll report back.    Works as advertised.

 

Thanks again, to DFRESH and the rest of the admin/moderation team, for all your efforts to keep this forum going.

Edited by JarheadBoom
OCG

Share this post


Link to post
Share on other sites

DFRESH, I keep getting this same error when trying to use the new posts since last visit filter.  Doesn't matter how long I wait, it comes up with new but varying amounts of time I have to wait. 

Please wait 15 seconds before attempting another search

Error code: 1C205/3

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×