Jump to content

Recommended Posts

For several days, whenever I open the Baseops app on my iPhone, it shows no content under "unread." I thought signing out and back in (on the app) might fix things but now I cannot log back into the app. Whenever I try to login, I get a pop up with 50+ pages of error code. I have no issue logging in via safari on the iPhone or on my computer.

Anyone else having this issue?

Link to post
Share on other sites

Update:

I've installed an older version of the back end software that the app needs to access the forum. It should work for the near rocks. Of note, if you ever have issues with the app, logging out and logging back in should help. Also if there's something wrong on the server end the app won't let you back in, which will save you battery life from your app constantly trying to access something that isn't there.

Link to post
Share on other sites
On 7/31/2017 at 9:35 AM, Kenny Powers said:

Having the same issue with the tapatalk and baseops.net app. Get a CSFR fail or something like that when I try to log back in to Base Ops on either. Can still see posts but only as a guest.  Samsung Galaxy phone.

 

On 8/2/2017 at 8:12 PM, Kenny Powers said:

Not sure if it matters but the website works fine on my phone, just the baseops.net and tapatalk apps giving the error.

Same errors and remarks as above. 

 

 

IMG_0831.PNG

Edited by Champ Kind
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...