Jump to content
Baseops Forums
Sign in to follow this  
Breckey

Android App Issues

Recommended Posts

Embedded YouTube videos do not show on the android app. Tested multiple times on the flying videos thread.

Also sometimes the app crashes when refreshing the "unread section or switching betweeen "timeline" and "unread."

Using latest android os.

Share this post


Link to post
Share on other sites

Embedded YouTube videos do not show on the android app. Tested multiple times on the flying videos thread.

Also sometimes the app crashes when refreshing the "unread section or switching betweeen "timeline" and "unread."

Using latest android os.

Concur. Also Posts containing only links often show as blank posts.

Android tablet and phone using Android app

Share this post


Link to post
Share on other sites
Have you updated to the latest version of the app? I think it's 3.13.15

Affirm. Also cleared cache. Using samsung galaxy tab 4 tablet and samsung galaxy s6 edge phone.

Share this post


Link to post
Share on other sites

Images showing now, more links are showing. But gifs don't run and where videos are posted there is nothing.

Share this post


Link to post
Share on other sites
Okay... How about now?

1449618506611.thumb.jpg.76b078d3c964bbec

Screenshot from flying video thread...last few posts...

Share this post


Link to post
Share on other sites

Hey bros,

I haven't forgotten about you, my wife just pickled off our first kiddo, so things are a bit busy.

  • Upvote 3

Share this post


Link to post
Share on other sites

Android app still inop for displaying embedded videos. PRNC.

Just FYI, if you've been doing some tweaking, as of July 2016:  In ANDROID app on SAMSUNG EDGE 6 phone and TAB4 tablet, most embedded videos still do not show at all.  Occasionally, one will, am trying to determine if that's a user-based thing, or the method of embedding the video used by the poster.  GIFs seem to be working better, but some still don't show, or play.  My screenshot above is still valid.

 

 

Edited by Learjetter
Add JULY 2016 update

Share this post


Link to post
Share on other sites

Android app unable to log in (says "Network error, please try again later (get_config)"). Baseops from browser on the same phone works fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...