Jump to content
Sign in to follow this  
HU&W

Quote issues

Recommended Posts

Whenever I try to quote someone, the page quotes that person and also pulls a random quote from the user pcola from somewhere else in the forums and adds it to the quote.  

Share this post


Link to post
Share on other sites

Whenever I try to quote someone, the page quotes that person and also pulls a random quote from the user pcola from somewhere else in the forums and adds it to the quote.  

Say what!? That's weird... Can you post a link to one of those posts? That'll help me troubleshoot. The only thing I can think is that your account has a stuck "multi-quote"

Share this post


Link to post
Share on other sites

I can't reply in a specific thread after trying to quote someone.  Not sure what's going on there.  Also, overall, trying to quote someone multiple times so you can respond to multiple parts of their post in turn is now much more difficult with the new quote system.  Any ideas what's going on there?  I even tried the ole Lockheed fix...log off, log back in...

Thanks!

edit to add: never mind on the main part...somehow reset itself and things are working gain now.  Feedback on quoting remains.  Cheers!

Edited by nsplayr

Share this post


Link to post
Share on other sites
On 10/9/2016 at 0:16 AM, DFRESH said:

Hmmmm. Lemme try some quoting and I'll see what I can do to improve it.

Sent from my SM-G930F using Baseops Network Forums mobile app
 

 

On 10/10/2016 at 10:46 PM, HU&W said:

Check page 3 of the OA-X thread.  My quotes are messing up again.  Thx D

I don't think it's the system.  I can quote and multiquote no problem.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×