Jump to content
Baseops Forums
Sign in to follow this  
Jughead

Problematic ad script/site?

Recommended Posts

Routinely having my browser (Firefox 45.0.1) lock up with a particular "waiting for..." message when accessing BODN (and nowhere else).  I assume it's an ad, and my caveman-level of ability to read what shows up when I navigate directly leads me to believe it's eBay....

Anyway, the specific site is:  dco-cdn.w55c.net

 

 

Share this post


Link to post
Share on other sites

Is it one specific thread? One sub-forum? The actual baseops.net homepage? 

Share this post


Link to post
Share on other sites

Generally when drilling down from the main forums page to a sub-forum [say, from, http://www.flyingsquadron.com/forums/ to http://www.flyingsquadron.com/forums/forum/4-general-discussion/] or, when moving between sub-forums or "up" to a sub-forum from a specific thread.  I can't reliably repeat it, since I don't control which ad(s) will be presented by any given refresh, but it happens pretty regularly and always with that same site & "waiting on..." message.  FWIW, I can't recall seeing any actual eBay ads showing up....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...