Jump to content
Baseops Forums
Sign in to follow this  
Toro

Spinning Baseops tabs in Mozilla

Recommended Posts

At some point over the past few weeks (maybe even months), for any Baseops page I open, the top tab continues to spin as if the page is still trying to load. The page is fully functional, but it's as if it's still trying to load up. It only happens with Baseops (forums and main pages), no other pages. It only happens with Mozilla (29.0), I'm using Windows 7.

I've looked at the Mozilla FAQs and nothing seems to fit (it addresses the spinning, but only for websites that don't open or completely lock up).

Share this post


Link to post
Share on other sites

Do you have some kind of ad-blocker running? I've seen various sites on various browsers behave the way you describe when the ad(s) can't phone home with your IP--the page appears normal (all the stuff you actually want to see is in place), but the browser sees something still trying to load....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...